WordPress: errore aggiornando i Plugin dalla dashboard

wordpress plugins

“Plugin Upgrade Failing, Cannot Remove Old Plugin” è un errore che è si è presentato recentemente mentre aggiornavo un plugin direttamente dalla dashboard di WordPress e questo l’errore che visualizzavo:

Downloading update from http://downloads.wordpress.org/plugin/xxxxxx.zip
Unpacking the update
Deactivating the plugin
Removing the old version of the plugin
Could not remove the old plugin
Plugin upgrade Failed

Leggi tuttoWordPress: errore aggiornando i Plugin dalla dashboard

Creare un perfetto .htaccess per WordPress

Il file .htaccess, utilizzato nei principalmente server Apache,  permette una ulteriore personalizzazione del proprio server a livello di directory.

Un ottimo articolo dedicato all’ostico (per molti) .htaccess possiamo leggerlo nel blog di Josiah Cole, Almost Perfect htaccess File for WordPress Blogs dove spiega passo dopo passo come configurarlo al meglio per proteggere se stessi, disabilitare la visualizzazione di directory o l’hotlinking delle immagini, etc.
Se invece volete costruire da soli un file  .htaccess personalizzato per le vostre esigenze ecco un altro sito interessante che lo crea on line in modo semplice e rapido: http://www.htaccesseditor.com/

Apache Server
(Immagine fornita da http://phpprogramming101.com)